Difference between revisions of "Troubleshooting"

From 5etools Community Wiki
Jump to: navigation, search
(Created page with " (aka Bugs & Known Limitations) The following items have been identified and confirmed asΒ problems that are currently being worked upon but are not resolved due as yet. If...")
(No difference)

Revision as of 22:25, 10 February 2020

(aka Bugs & Known Limitations) The following items have been identified and confirmed as problems that are currently being worked upon but are not resolved due as yet.

If you would like to

Product
Website
5etoolsLOGO.png
Roll20
BetteR20LOGO.png
R20esLOGO.png
FoundryVTT
PlutoniumLogo6.png
Discord
5eCrawlerLogo.png



KNOWN LIMITATIONS REGARDING BROWSER VERSION:

MINIMUM REQUIRED BROWSERS:
Chrome : 84+
Firefox : 78+
LATEST VERSION BROWSERS:
Chrome : 84.0.4147.105
Firefox : 79.0.0



KNOWN PROBLEMS WITH BROWSER VERSIONS:
Chrome:
Brave; Avast; Edge are all offshoots of the base build for Chromium - they may work, but ... if you have issues, you will need to check against a current release of the main browser. If the issue does not persist on the current release of official Chrome... then you have found why they are not officially supported.
Firefox:
WaterFox is not supported. It runs on a dated branch of Firefox build
ESR release is also, NOT supported, it runs on version 60, which is lower than the minimum required version for Firefox. Consider switching to the default branch of Firefox.



Limits on Supported Environments

If you are running on an environment that doesn't match these you will need to test to see if the problem exists within these parameters.
We have no plans to support any Microsoft browsers. While generally adequate, other browsers (for example Safari and Opera) are not officially supported; and if you are experiencing performance problems, you'll need to confirm if the issue occurs on one of the supported browsers before reporting it.