Difference between revisions of "Template:Supportedbrowserversion"

From 5etools Community Wiki
Jump to: navigation, search
m
 
Line 1: Line 1:
 
:'''MINIMUM REQUIRED BROWSERS:'''<br/>Chrome : <code>74+</code> <br/>Firefox : <code>67+</code>
 
:'''MINIMUM REQUIRED BROWSERS:'''<br/>Chrome : <code>74+</code> <br/>Firefox : <code>67+</code>
  
βˆ’
:'''LATEST VERSION BROWSERS:'''<br/>Chrome : <code>76.0.3809.100</code><br/>Firefox : <code>68.0.2</code>
+
:'''LATEST VERSION BROWSERS:'''<br/>Chrome : <code>78.0.3904.87</code><br/>Firefox : <code>70.0.1</code>
 
<br/>
 
<br/>
 
----
 
----

Latest revision as of 01:21, 5 November 2019

MINIMUM REQUIRED BROWSERS:
Chrome : 74+
Firefox : 67+
LATEST VERSION BROWSERS:
Chrome : 78.0.3904.87
Firefox : 70.0.1



KNOWN PROBLEMS WITH BROWSER VERSIONS:
Chrome:
Update branch 73 is bugged, please update to 74.
Firefox:
WaterFox is not supported. It runs on a dated branch of Firefox build
ESR release is also, NOT supported, it runs on version 60, which is lower than the minimum required version for Firefox. Consider switching to the default branch of Firefox.