Difference between revisions of "Template:Plutonium:Compatibilities"

From 5etools Community Wiki
Jump to: navigation, search
m (One More Time)
(Incompatible Modules)
 
(2 intermediate revisions by 2 users not shown)
Line 1: Line 1:
=== The following Modules generate errors or cause usability issues if installed and active alongside Plutonium. ===
 
 
The sections below follow the structure of '''[Inciting Module] [Reason as to why it is advised against]'''
 
The sections below follow the structure of '''[Inciting Module] [Reason as to why it is advised against]'''
  
Line 7: Line 6:
 
* '''[https://foundryvtt.com/packages/one-journal/ OneJournal]''' and '''[https://foundryvtt.com/packages/forien-quest-log/ Forien's Quest Log]''' (The [[Journal Embed|Journal Embed]] setting should be disabled to be able to use any of those modules)
 
* '''[https://foundryvtt.com/packages/one-journal/ OneJournal]''' and '''[https://foundryvtt.com/packages/forien-quest-log/ Forien's Quest Log]''' (The [[Journal Embed|Journal Embed]] setting should be disabled to be able to use any of those modules)
 
* '''[https://foundryvtt.com/packages/babele/ Babele]''' (Prone to cause errors when importing, mainly lack of images and special effects.)
 
* '''[https://foundryvtt.com/packages/babele/ Babele]''' (Prone to cause errors when importing, mainly lack of images and special effects.)
 +
* '''[https://foundryvtt.com/packages/tool-proficiencies-5e/ Tool Proficiencies for 5e]''' (Duplication of function, causes failure to load.)
 
* '''[https://foundryvtt.com/packages/dragupload/ Drag Upload (Get Over Here!)]''' (Incompatibility with the [[Plutonium:Art_Repo|Art Repo]]. Dragging from the Art Repo triggers Drag Upload and creates an unwanted link to the source.)
 
* '''[https://foundryvtt.com/packages/dragupload/ Drag Upload (Get Over Here!)]''' (Incompatibility with the [[Plutonium:Art_Repo|Art Repo]]. Dragging from the Art Repo triggers Drag Upload and creates an unwanted link to the source.)
* '''[https://foundryvtt.com/packages/dae/ DAE - Dynamic Active Effects]'''
 
** Upon loading DAE alongside Plutonium you will most likely come across incompatibility errors from Plutonium and a message that certain settings have been temporarily disabled. <br>While nothing is broken in that state, you have two options in this situation (other than ignoring the error).
 
*** Disable DAE and use Plutonium Active Effects features as normal.
 
*** Disable DAE, go to Plutonium settings and disable '''''Display Active Effect Attribute Key Helper''''', '''''Populate Active Effects''''' and '''''Support Variables in Active Effect Values'''''. <br>Upon saving those settings, you are free to enable DAE back on without any messages from Plutonium.
 
  
 
== Redundant Modules ==
 
== Redundant Modules ==

Latest revision as of 18:25, 18 February 2021

The sections below follow the structure of [Inciting Module] [Reason as to why it is advised against]

Incompatible Modules

Redundant Modules