Difference between revisions of "Template:Plutonium:Compatibilities"

From 5etools Community Wiki
Jump to: navigation, search
m
m
Line 13: Line 13:
 
  - [https://github.com/trdischat/conditions5e Conditions5e]
 
  - [https://github.com/trdischat/conditions5e Conditions5e]
 
  - [https://www.vttassets.com/assets/vtta-dndbeyond DnD Beyond Importer] (unless you have homebrew/custom items on D&D Beyond)
 
  - [https://www.vttassets.com/assets/vtta-dndbeyond DnD Beyond Importer] (unless you have homebrew/custom items on D&D Beyond)
- [https://www.vttassets.com/assets/vtta-dndbeyond DnD Beyond Importer] (A great system, but likely redundant)
 
 
   
 
   
 
  '''Mirrored Features'''
 
  '''Mirrored Features'''

Revision as of 12:38, 5 August 2020

Currently the following Modules generate errors or cause usability issues if installed and active concurrently with Plutonium.
Plutonium features cause conflicts or are redundant with the follow modules:
Beyond20 (naming the tab breaks Beyond20)
Mytab (redundant feature)
Search Anywhere (Plutonium compendia have been an issue in the past, the developer fixed that, but it happened since then, so ... probably don't
Obsidian Sheets (compatibility issue)
These Modules mirror functionality so their use may be an issue or maybe unnecessary.
Import/Reference content
- Conditions5e
- DnD Beyond Importer (unless you have homebrew/custom items on D&D Beyond)

Mirrored Features
- Tab Name - mytab
- Popout - popout
- Metric conversions - Metric System