Difference between revisions of "Template:Plutonium:Compatibilities"

From 5etools Community Wiki
Jump to: navigation, search
m
m
 
Line 3: Line 3:
 
:: Plutonium features cause conflicts or are redundant with the follow modules:
 
:: Plutonium features cause conflicts or are redundant with the follow modules:
  
  Beyond20 (naming the tab breaks Beyond20)
+
  '''Beyond2'''0 (naming the tab breaks Beyond20)
  Mytab (redundant feature)
+
  '''Mytab''' (redundant feature)
  Search Anywhere (Plutonium compendia have been an issue in the past, the developer fixed that, but it happened since then, so ... probably don't
+
  '''Search Anywhere''' (Plutonium compendia have been an issue in the past, the developer fixed that, but it happened since then, so ... probably don't
 +
'''Obsidian Sheets''' (compatibility issue)
  
 
:: These Modules mirror functionality so their use may be an issue or maybe unnecessary.
 
:: These Modules mirror functionality so their use may be an issue or maybe unnecessary.

Latest revision as of 05:46, 30 July 2020

Currently the following Modules generate errors or cause usability issues if installed and active concurrently with Plutonium.
Plutonium features cause conflicts or are redundant with the follow modules:
Beyond20 (naming the tab breaks Beyond20)
Mytab (redundant feature)
Search Anywhere (Plutonium compendia have been an issue in the past, the developer fixed that, but it happened since then, so ... probably don't
Obsidian Sheets (compatibility issue)
These Modules mirror functionality so their use may be an issue or maybe unnecessary.
Import/Reference content
- Conditions5e
- DnD Beyond Importer (unless you have homebrew/custom items on D&D Beyond)
- DnD Beyond Importer (A great system, but likely redundant)

Mirrored Features
- Tab Name - mytab
- Popout - popout
- Metric conversions - Metric System