R20es Install Guide

From 5etools Community Wiki
Revision as of 06:08, 5 July 2019 by Modnar (talk | contribs)
Jump to: navigation, search

VTTes/R20es v1.15.38

Supported Platforms

You must use the current (non-ESR) version of one of the following browsers. If you are, click on the browser you're using

Google's Chrome
Firefox

Opera

NOTE: this not supported on 5eTools/BetteR20.

Click Here

Then go get the Chrome compatibility extension, restart the browser.

then get the VTTes/R20es Extension for Chrome and Opera.

R20esConfirmation.PNG


Visit the Roll20 Website.



How to update the code

The extension will update itself as Stormy updates the code automatically.


You will, however, from time to time want to uninstall and reinstall the extension for troubleshooting problems with errors in Roll20 that occur.



PLEASE NOTE: Roll20 Enhancement Suite (aka VTT es/ R20es), is not part of BetteR20 or 5eTools. However; as BetteR20 installation is enhanced/simplified by already having VTT es/R20es installed, this Wiki covers its content to (HOPEFULLY) prevent BetteR20 users from requesting help on BetteR20 issues on the VTTes/R20es Discord server or other platforms (Reddit/Roll20.net Forum, etc).